FORUMS: list search recent posts

Use background shader hates me! Help please.

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
michael zoppo
Use background shader hates me! Help please.
on Jun 6, 2008 at 8:09:23 pm

So I am trying to get the idea of compositing down in Maya and I am having some problems. I setup a camera and import an image plane I then try to align some geometrical figures to the scene to catch the shadows by using the Use background shader on the objects in the picture i then just create some text and place it in the scene above the geometric placeholder figures. So i have a picture of railroad tracks and i just created a few cubes over the tracks and put on use background on them with the text floating above them, but nothing shows up, no shadows no nothing. I have tried importing lights all over the place to cast shadows, i have rearanged the objects and tried different render settings, can anyone help me out. Thanks a bunch.

Photobucket



Zoppo
-Snoogles-


Return to posts index

Alvaro Castaneda
Re: Use background shader hates me! Help please.
on Jun 9, 2008 at 1:18:10 am

Hi

Check if your light is in fact casting shadows by adding another object with a simple lambert material or any other,
also check you text object under render stats, check that is in fact casting shadows.

Other than that I think I need to see your scene to have a better idea.

l8r


----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]