FORUMS: list search recent posts

render preview jaggies

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shay Carriere
render preview jaggies
on Mar 5, 2008 at 12:06:16 am

I'm having a problem with jaggies in my render view images. Render settings are at default, I tried turning off compositing features in 'render options'. When I save out the image as tiff/jpeg/etc and open in another program, it looks fine.
It's not a tesselation issue or anti-aliasing in render settings, I've got it cranked...
It's just dirty edges that shouldn't be there...
thanks

using maya 8.5 on mac w/ ati radeon x1900



Return to posts index

Chad Briggs
Re: render preview jaggies
on Mar 5, 2008 at 4:39:00 am

sounds like you may have already tried this, but is your render set to "straight" alpha instead of pre-multiplied? you change this in diff places depending on what render engine your using.
-chad



Return to posts index

Shay Carriere
Re: render preview jaggies
on Mar 10, 2008 at 6:30:27 pm

I'm just using the maya software renderer. Where would I change the settings from straight to premult alpha? Within the globa render settings?
I do have the 1:1 ratio set too, so that's not the problem....



Return to posts index


Brooklyn John
Re: render preview jaggies
on Mar 6, 2008 at 8:10:27 am

This might not be the issue but have tried to click on the 1:1 button on the render view toolbar?


If the zoom ratio is not 1 you will definitely see some jaggies.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]