FORUMS: list search recent posts

rendering maya fur

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Casey Miller
rendering maya fur
on Feb 27, 2008 at 9:31:34 am

Hey guys I was wondering if someone could help me out with a little problem I'm having.

When rendering fur in Maya, I have the fur driven by a hair system and I have a couple of fields on the fur to simulate wind (uniform field in the direction I want it to blow and a turbulence field to get the effect of wind blowing it around). The hair curves respond nicely to the wind, but when I attach the hair system to the fur, the fur moves, but it seems to flicker. On some angles the fur renders fine and others it flickers, and my instructors say its not the curves.

It is on a polygonal surface, the UVs are laid out accordingly, and the surface has not been smoothed so "Smooth UVs" wasn't included. I have two spotlights to have the fur cast shadows on itself, and the fur shadowing for both is set to autoshade.

In the curve attractor set I have the curves per fur to 3 and I tried upping the influence with no results but it is currently set to 1.5 and it was also suggested to me to play with the fur render settings and on that I tried "calculate area values" to global as well as per fur description, and I've changed the height and width values on the equalizer maps. It was also suggested that in the actual camera settings I turn off auto clipping plane. None of these changed anything I still get the flickering. If anyone has any suggestions I would love to hear them. Thanks.

-CJ

P.S. using software render, not mental ray, wish I had renderman : D



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]