FORUMS: list search recent posts

texture map display problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bliss35
texture map display problem
on Jan 30, 2008 at 11:13:13 pm

I am trying to map a tiff file to a simple polygon object, however when I apply it, it goes on fine but i cant see it. When I hit the 6 key the texture just shows up all white. When i render, the textures there, but i need to see it in maya to adjust my uvs.

Does anyone know why this is showing up this way and how to fix it?

thank you


Return to posts index

Jon Elsdon
Re: texture map display problem
on Feb 4, 2008 at 3:49:10 am

Try making the image a smaller pixel size. I've ran into this problem previewing HD green screen footage in maya's viewport. The green screen was color keyed and turned into a tiff image sequence and placed on an image plane. They showed up white until I scaled them down. Make the texture really small to see if it works, then increase the size until you figure out the limitation. The smaller texture files can be swapped out for the high-res version during render time. I believe the limitation is video card specific. You should also keep the pixel size a native size to eliminate the video card from having to re-calc to display it (IE: 256, 512, 1024, etc). Also use maya's native .iff format whenever possible. You can download the export plug-in for Photoshop.

Jon Elsdon

VFX Supervisor

EEFX.COM - Chroma Key Green Screens & Supplies


Return to posts index

Jonathan Bliss
Re: texture map display problem
on Feb 9, 2008 at 12:25:28 am

Got it working!

Thanks for the help.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]