FORUMS: list search recent posts

Tiffs from Maya stuttering

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tim
Tiffs from Maya stuttering
by
on Dec 5, 2007 at 8:22:29 am

Hey yall,
I am not really sure where the most effective place for this post is so I will be putting it in several places. I hope this is not taboo.
Here is my issue. I rendered a series of images from Maya as a tiff sequence and now the sequence seems to stutter on playback. I have tried importing in after effects, and also in the quicktime player. Both of these things result in stutters in playback. Does anyone have any ideas about this?

Thanks in advance for any advice.
Tim


Return to posts index

Pyro
Re: Tiffs from Maya stuttering
by
on Dec 5, 2007 at 8:44:34 pm

You have not described your issue thoroughly enough.

What is stuttering? Did you render a range or just a few images in IPR or the render view?


Return to posts index

tim
Re: Tiffs from Maya stuttering
by
on Dec 6, 2007 at 4:06:48 am

it is a long series of over 1000 frames batch rendered out of Maya as a tiff sequence.


Return to posts index


siesta
Re: Tiffs from Maya stuttering
on Dec 6, 2007 at 2:00:14 pm

This is a common problem when rendering a sequence where the object(s) move a lot in frame. Thats why you have fields in video.
Try rendering at 50 fps. Set 0.5 in the render settings where it says "by frame". Is's normally set to 1.

Then in AE, hit Ctrl+F after you have imported the footage and set frame rate to 50.

I guess that will do it. try doing a test with a small part of your animation first so you don't use all night rendering.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]