FORUMS: list search recent posts

Depth

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wally
Depth
on Nov 5, 2007 at 4:36:19 pm

I imported a jpg picture to use a model copy. The problem is that I cannot get it to be in the background and my cube to be in the foreground. The cube continues to be in the background behind the picture. What gives?

Thank you for your anticipated help,

Wally



Return to posts index

Steve Sayer
Re: Depth
on Nov 8, 2007 at 9:56:27 pm

I assume you loaded the jpg as an image plane attached to a camera. Check the image plane's attributes for one called 'depth.' Increase the 'depth' value and the image plane should sit properly behind the geometry in the scene.

Hope that helps,

-Steve


Return to posts index

Wally
Re: Depth
on Nov 9, 2007 at 11:36:08 am

I loaded the image from something I copied, using Snapz Pro on a MAC in JPEG, from a training DVD for MAYA. I brought it into MAYA as an Imageplane.


Return to posts index


Wally
Re: Depth
on Nov 15, 2007 at 2:42:34 am

I did this but no luck. Obviously I'm doing something wrong. HELP!


Return to posts index

Steve Sayer
Re: Depth
on Nov 15, 2007 at 5:09:03 pm

Hmm. It may be a limitation of your graphics card, rather than a problem with the scene itself.

Can you post your scene somewhere? Or email it to me... gearboy at rogers dot com.

-Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]