FORUMS: list search recent posts

Proxy problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Midicon
Proxy problem
on Jul 3, 2007 at 3:42:23 pm

Hi I'm fairly new to maya (and how exciting it really is)

i'm modeling a character and i have subdiv it once and then tweaked... then saved went home then came back today and i'm trying to subdivide again and its creating a double of my model (directly next to my original) and when i go to tweak a vert it mirrors to the 2nd model its mirroring the 2nd model... i'm sure there is a button that i need to switch but i have checked the subD proxy menu and i didn't see anything about doubling the model my settings for the menu are:

sub method:expoential
sub divisions: 1
mirror: full
mirror direction: -x
tolerrance: .1

the rest is default

any sugestions greatly appreciated

Rob
Art Director


Return to posts index

Midicon
Re: Proxy problem
on Jul 7, 2007 at 3:09:11 am

Does no one really have an answer to this??? it seems like it shouldn't be too tough some help would be GREATLY appreciated....

Midi


Return to posts index

Chad Briggs
Re: Proxy problem
on Jul 7, 2007 at 12:24:12 pm

Rob-
your saying you dont want the mirror at all right? Well, if you look at your settings you've got it set to mirror.(which will normally duplicate the surface and create a copy next to the original) Are you using a regular poly smooth or actually using subdv of surfaces?
-chad


Return to posts index


Midicon
Re: Proxy problem
on Jul 7, 2007 at 3:06:51 pm

chad,
thanks so much for responding... i'm subdiv the surfaces (i didn't hit the smooth button) i want to mirror my selection to make the model semetricle but i did cut the model in 1/2 and then mirror'd the geometry and then re connected verts... could this have something to do with it... and i'm trying to subdivide the mirror'd geometry and it keeps doubling the entire model... shuld i turn off mirroring and then subdiv and turn mirroring back on to tweek the verts...

i hope this isn't too kryptic

thanks again for your help...

Rob


Return to posts index

Chad Briggs
Re: Proxy problem
on Jul 7, 2007 at 9:05:02 pm

Rob-
I think i follow you. i'm not a modelling guru, but yeah, i'd put the mirroring at the last step in the chain, after everything else happens. That could be why it's acting funky.
-chad


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]