FORUMS: list search recent posts

Maya Batch Rendering - Inefficient Processor Usage

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cow
Mattness
Maya Batch Rendering - Inefficient Processor Usage
on May 24, 2007 at 2:41:49 pm

Hey all,

I am new to Maya, so I don't know if this is normal or not. I am trying to batch render a fairly simple scene using Maya 7 and Mental Ray on a speedy quad G5 with 4 gigs of ram, and the render seems to me to be going Veerrrryyy slowly. I set up the batch to use 4 threads when I started the batch render. If I look at the activity monitor, it shows that all four processors are in use, but at a very low level. The "MayaBatch" process blinks back and forth between %60-%80 cpu usage and %0 cpu usage every second or so. I am used to After Effects where a render will usually use maintain a steady workload of close to %200 of my cpu (more if I use my demo of nucleo) %100 seems to = %100 percent load for one of my processors so %400 would be complete cpu usage. Does Maya really make such inefficient use of its processors during rendering? Is there any way to improve this performance?

Thanks,

-Matt


Return to posts index

jo_graphix
Re: Maya Batch Rendering - Inefficient Processor Usage
on May 26, 2007 at 8:33:22 am

maya 7 probably is not optimised for latest intel dualcore processors,
wait for new mac os x version and maya 8.5 or 9.

jo_graphix
http://www.graphixmotion.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]