FORUMS: list search recent posts

Maya mental ray Rendering Trouble

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
KCulkin
Maya mental ray Rendering Trouble
on May 19, 2007 at 10:55:12 am

Hello,
I'm a student in a Digital Animation Class, and I'm having some trouble when I render with mental ray; squares appear whenever I use a dielectric material.
Screenshot of render:
http://img267.imageshack.us/img267/9794/squareshotglassjp8.jpg

I've tried to render with higher anti-aliasing samples, but the squares remain. Is there any way to remove the squares? I've also tried turning off Final Gather, but that doesn't seem to affect them at all. I'm using all dielectric materials on a lambert plane with Image Based Lighting.
Screenshot of Render Settings:
http://img264.imageshack.us/img264/5058/rendersettingscg6.jpg

Any help would be appreciated; I really need to remove the squares.


Return to posts index

jo_graphix
Re: Maya mental ray Rendering Trouble
on May 21, 2007 at 7:39:14 am

which version of maya are you using?
can i take a look on a scene?
contact@graphixmotion.com


Return to posts index

KCulkin
Re: Maya mental ray Rendering Trouble
on May 21, 2007 at 11:25:48 am

I'm using Maya 7.0.


Return to posts index


jo_graphix
Re: Maya mental ray Rendering Trouble
on May 27, 2007 at 6:41:36 pm

sorry don't know...
i am interested by this material also so i could check the scene and try on my machine to see what happen, i use also maya version 7.
i tried this material.

http://www.graphixmotion.com/COGNAC_glass_3D_v3.6b_layer1.jpg


http://www.graphixmotion.com/GLASS_CUBES_3D_V1c.jpg


Return to posts index

Sean Fennell
Re: Maya mental ray Rendering Trouble
on May 31, 2007 at 2:13:05 am

Do you happen to be running this render on a renderfarm or more than 1 machine? What you are seeing is inconsistent caustics sampling between buckets (the squares are buckets). Try rendering using only one processor. If the problem still persists then there may be a bug in that shader for maya 7.0 If it does go away then it means that the processors that are running the render are not compatible with each other and lend different results. This is why all renderfarms have the exact same type of processor in all computers that occupy the renderfarm


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]