FORUMS: list search recent posts

Unable to reuse clip within Trax

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gentlemanjim
Unable to reuse clip within Trax
on Mar 16, 2007 at 3:13:58 am

I am working through the tutorial in the Getting Started with Maya 7 book for using the Trax editor. However, when I get to the part dealing with reusing clips in Trax, I am unable to place clips from the Outliner to a track in Trax. I have loaded in the four provided clips, per the instructions. When I attempt to move a clip onto a track (I have tried middle mouse drag & drop, the Library menu and Visor--all with the same results), this is the result:

select -r Shift_Right1Source ;
clip -copy Shift_Right1Source; doPasteClipArgList 6 {"byMapOrNodeName", "specify", "AircraftCh", "0", "162", "-1", "", " -defaultAbsolute"};
clip -defaultAbsolute -pasteInstance -sc 1 -startTime 162 -mapMethod byMapOrNodeName AircraftCh;
// Warning: Unable to paste by node name: there was no animation on the nodes with same names. //
// Error: Paste failed: See script editor for detailed information. //

I have tried lots of options to try to fix this, with no effect.

Any suggestions on why a clip would fail to be pasted?


Return to posts index

JamesPorter
Re: Unable to reuse clip within Trax
on Apr 18, 2007 at 5:08:02 pm

Hi,

Have you managed to resolve this problem?

If so, what did you do?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]