FORUMS: list search recent posts

PLEASE HELP!! Losing Keys on every Save!!

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
prema_b
PLEASE HELP!! Losing Keys on every Save!!
on Feb 26, 2007 at 3:21:07 am

Hi-
Issue with Maya v7:

I have my characters referenced from a separate file into the main scene. When I save the main scene one of two things occurs:

1. different controls from the character sets lose their keys eg. Translate X on a knee locator. Translate Y and Z on the main control etc. (and these channels no longer appear in the graph editor.

2. The character file that is referenced into the scene takes on strange translations- eg. I will open the character file and notice the character has moved and some controls eg the main waist control have moved away from the 0 point.

It tends to start to do strange things on the second save though these issues don't always show up until I close and re-open the file.

In the case of scenario (2.) I found replacing the broken character with an earlier version from a different folder will sometimes fix the issue- but this usually leads to scenario (1.) which I cannot fix without re-keying the channel- but again these keys don't get saved with the rest of the scene.

Maya 8.5 was installed on the computer but when I realised it wasn't compatible it was uninstalled and I went back to an earlier version of the file.

I also attempted deleting the preferences from the file and replacing them with old ones but it made no difference.

I have tried working on four different computers but it made no difference.

PLEASE HELP!! The file had worked for months before this strange occurance. On opening the file it's fine but on editing and saving it breaks!

Thanks!
prem



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]