FORUMS: list search recent posts

Motionblur doesn't render with mentalRay in maya8

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
R303LX
Motionblur doesn't render with mentalRay in maya8
on Dec 7, 2006 at 10:55:42 am

Hi there.

I'm running MAYA 8 x64, and this issue is about motionblur.

WHAT I DO:
I created polyplane and modeled it into what should resemble the cover of a book.
I created a skeleton, and bound the "bookcover" to the skeleton as a rigid skin.
Now I rotate the skeleton rootJoint around, and ofcourse the bookcover follows (the skinning just works).
I then render with MentalRay motionblur AND with exact deformation as motionblur type.

No motionblur is rendered, even though it should.

DECONSTRUCTING THE PROBLEM:
I then parented a poly cube to the skeleton, meaning that I didn't skin it, just parenting it, and render. Now I see motionblur on the cube, and still no motionblur on the bookcover. I then detached the bookcover from the skeleton, and created a new polyplane, wich I didn't model. I bound that new polyPlane to the skeleton, and rendered. Now the morionblur was rendered.

So after a while I thought: "Could it be maya8?" And tried the same setup in maya7.
I was right. No problem in maya7.

Could you just for the sake of rulling out, that this only happens to me, try the scene with your version of maya8 and see if you get the same issues?

What do you think? Is MentalRay with MAYA8 buggy? Is there any solution to this?

Here is the link to the test scenes:

http://backstagefilm.dk/problem/problem.html



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]