FORUMS: list search recent posts

Smooth Proxy Blues

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
teerav
Smooth Proxy Blues
on Nov 20, 2006 at 9:25:11 pm

hi, im having a problem with using smooth proxy. i had a sphere and deleted half of it, i then used create polygon tool and went around the ring (snapping to each point) to create the flat side. i then selected the two objects and combined them. i then extruded the face of the flat side. now when i apply a smooth proxy, the too objects that were orignally combined (extrusion & Sphere) seem to smooth out seperately of eachother, ive gone through the smooth proxy settings but see nothing wrong. any ideas?


Return to posts index

teerav
Re: Smooth Proxy Blues
on Nov 20, 2006 at 9:38:12 pm

ahhh, the append to polygon tool. but even so, anyone have any ideas why it didnt work the way before?


Return to posts index

Steve Sayer
Re: Smooth Proxy Blues
on Nov 21, 2006 at 5:34:22 am

Combining poly shells doesn't automatically merge the overlapping edges. You have to use the Merge Multiple Edges tool or the Merge Vertex tool. Until you do that, you still have two separate and distinct poly shells.

In future, try the 'fill hole' command instead of manually appending a poly. It generally works like a charm and saves you a lot of clicking.

-Steve


Return to posts index


teerav
Re: Smooth Proxy Blues
on Nov 21, 2006 at 5:55:39 am

ahh, thanks. i suspected there was a tool like that, guess i didnt see it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]