FORUMS: list search recent posts

Maya 7+8 image plane import issue (help!)

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
glitch23
Maya 7+8 image plane import issue (help!)
on Nov 20, 2006 at 7:51:32 am

hi!

I'm just taking my first baby steps in Maya and have come across a rather disturbing issue that's making it impossible to even begin to model using image planes. I've spent a day or so googling for solutions and have had no luck, so any tips would be highly appreciated.

I start a new project, import my image planes, but can't get the image planes to be displayed correctly in the top and side views. In the side + top views the image plane appears to be offset and cut off, depending on how much i've zoomed in. For example, when zooming out in the side view, the image plane keeps getting more and more offset towards the upper left corner of the viewing panel, instead of staying put in the middle.
When zoomed out all the way, it's not visible at all (same thing in the four-view side window).
Everything looks ok in the perspective view.

It gets weirder. When I change the side view to perspective view, the side image plane tilts and becomes visible in all the other views at an angle. it's as if the camera is projecting the image plane on all the other views. (because it's locked to the camera?) Doesn't make any sense - I haven't altered any of the default camera settings at this point.

I've tried setting the predefined bookmarks prior to importing the image planes, but I simply can't get them to be displayed correctly.

By the way, this only applies to Maya 7 and the Maya 8 trial on a laptop with an ATI Mobility Radeon X1600 video card.
I've installed a Maya 8 trial version on another computer (with an NVIDIA GeForce FX 5700) and it imports image planes just fine - no problems at all. Could it be a video card issue?


Return to posts index

teerav
Re: Maya 7+8 image plane import issue (help!)
on Nov 20, 2006 at 9:52:10 pm

can you upload a scene file. image planes are extremely simple to setup and use. its probably just a minor setting somewhere.


Return to posts index

glitch23
Solution found!
on Nov 21, 2006 at 8:37:07 am

Just in case someone comes across this problem again, it was an ATI video card vs. Maya issue. apresthus from 3DBuzz told me to do this:

1. On your desktop, right-click the My Computer icon and choose Properties.

2. Under the Advanced Tab, click on Environment Variariables.

3. Under the System Variables list, click New.

4. Next to Variable name, enter MAYA_SLOW_DRAWPIXELS

5. Next to Variable value, enter 1

6. Click Okay buttons until everything is gone.

7. Restart Maya.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]