FORUMS: list search recent posts

Maya Extrude Problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kj1721
Maya Extrude Problem
on Nov 18, 2006 at 8:20:59 pm

I am trying to extrude a surface but when I use the extrude tool to form the object, only half of the object is extruding, leaving the object with two surfaces (front and side) instead of three.



Return to posts index

badbagel
Re: Maya Extrude Problem
on Nov 19, 2006 at 9:40:41 pm

In the extrude faces option box, check option "keep faces together".


Return to posts index

kj1721
Re: Maya Extrude Problem
on Nov 19, 2006 at 10:45:29 pm

hey,

i tried that. there must be another setting problem. any other ideas?




Return to posts index


Steve Sayer
Re: Maya Extrude Problem
on Nov 19, 2006 at 11:00:23 pm

What type of object are you extruding? What type of extrusion are you doing? What is your output geometry type?

-Steve


Return to posts index

kj1721
Re: Maya Extrude Problem
on Nov 19, 2006 at 11:13:27 pm

I am trying to do an edge extrusion on a hand. Im not sure about the output geometry. Is there a setting problem?



Return to posts index

Steve Sayer
Re: Maya Extrude Problem
on Nov 21, 2006 at 5:30:51 am

Oh, a poly edge extrusion, okay, I was thinking it was a path extrusion--very different.

Strange results. You have all the edges selected, you have 'keep new faces together', and you still only get two of the three edges extruding?

Are the normals on all the faces whose edges you are trying to extrude facing the same direction? The only thing I can think of is that maybe one face is reversed.

-Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]