FORUMS: list search recent posts

Use Frame Extension

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
teakster
Use Frame Extension
on Sep 4, 2006 at 8:21:03 pm

Hi All,

just like to know where to turn on 'Use Frame Extension,' is on the texture node?
Been trying to find this as I want to be able to go from certain points in my image seq/quicktime movie.

Any help would be great!

THANKS


Return to posts index

teakster
Re: Use Frame Extension
on Sep 4, 2006 at 8:25:19 pm



Return to posts index

Steve Sayer
Re: Use Frame Extension
on Sep 4, 2006 at 11:08:05 pm

Should be in the File node, in the first section 'File Attributes'. It might be called 'Use Image Sequence' instead of 'Use Frame Extension'.

Check the archives for people having problems with QuickTime movies as textures... I think it's generally agreed that image sequences are much less problematic.

-Steve


Return to posts index


teakster
Re: Use Frame Extension
on Sep 5, 2006 at 10:04:23 pm

Thanks! Shall try



Return to posts index

jim
Re: Use Frame Extension
by
on Nov 30, 2006 at 11:16:35 am

hello I have been messing with this technique for a kids show idea but as this is not normally my line of work am finding it a bit tricky I have made a nice little slider that controls my image sequence to make it al nice an easy to key during animation.
However I can't seem to stop the sequence from running as i scroll the timeline. do i have to do held key frames ie 1 at the start of the hold and one at the end or is there a way to tell maya that the sequense is no only controled by my set driven slider?

I didn't take breath there so I hope you get where I'm coming from.

Cheers for any help

Jim


Return to posts index

jim
Re: Use Frame Extension
by
on Nov 30, 2006 at 11:37:39 am

Hello,
I just thumbled my way to answer

if anyone else finds them selves in this situation change the expression node state to "waiting normal"


Cheers

Jim


Return to posts index


jim
Re: Use Frame Extension
by
on Nov 30, 2006 at 12:22:53 pm

Update:

I have had better results changing the node state to "has no effect"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]