FORUMS: list search recent posts

batch renders and glow

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dgarcia
batch renders and glow
on Apr 27, 2006 at 3:16:17 am

I have two questions:

My glow effects (called within the blinn shader node) flicker over time in my animation. I've read somewhere that it's due to autoexposure being on. So, how do I turn it off? Or is it due to something else?

I'm working on a 580 frame sequence that involves oceans, boats, and motor boats. Thing is, the batch render mysteriously stopped at 30% completion on frame 109. when I restarted the batch render from 109 things were out of place - the boat locator had been reset to its x=0 transform, the bouyancy was all out of whack... can I write a script that'll replay the animation up to a point and start rendering frame per frame there without me having to use the batch render? Like something that would play a frame, render it, save it, play the next, render... that way, if I decide to start in the middle of an animation, the script would play back up to that point and commence the frame-per-frame rendering.

or is there a way to cache the boat movement/sinking/floating so I don't have to play back all the way? I've tried activating the cache at several nodes (including the locators) and the ocean itself (its shader and displacement nodes) to no amount of success.

Hope that wasn't too confusing.


Return to posts index

mYthprod
Re: batch renders and glow
on Apr 27, 2006 at 3:09:12 pm

[dgarcia] "My glow effects (called within the blinn shader node) flicker over time in my animation. I've read somewhere that it's due to autoexposure being on."

Usually turning up the quality of the glow will eliminate most of this. Click on the shader in hypershade and you'll see the option in the AE.

Not sure what's going on with your ocean problem.



- mYthprod
(John David Hutton)

* Build Your Own Velocity Q or HD. See how * :
http://www.customflix.com/Store/ShowTtl.jsp?id=205835
_______________________________________
Supermicro X5DA8, Dual Xeon 3.0 GHz
Windows XP Pro, SP1
VelocityQ, Version 9.1.38, Quattrus 140
_______________________________________


Return to posts index

Steve Sayer
Re: batch renders and glow
on Apr 27, 2006 at 4:51:20 pm

Yes, if you're animating a scene with glow in it, you want to turn off Autoexposure. It's just a checkbox in the Shader Glow node's Attribute Editor.

-Steve



Return to posts index


Jason Brummett
Re: batch renders and glow
on Apr 28, 2006 at 1:18:18 am

AutoExposure as said before should be turned off for final rendering unless your scenes lighting and spatial data doesn't change much. In simple terms it looks at light and dimensional object changes and adjusts the glow thresholds as best it can (conversion from the 3D world to Pixels) based on scene changes. I recommend rendering key changes in your scene and writing down those values that are spit out when rendering to the Output Window and then manually keying the glow thresholds to those values or to "taste" (Dislike that phrase!). Then you will get what your after....

Jason Brummett
Studio Z Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]