FORUMS: list search recent posts

Help.. Alpha appears to be premultiplied by white..

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
anodecathode
Help.. Alpha appears to be premultiplied by white..
on Apr 3, 2006 at 12:44:03 am

Working on an intro for a religious broadcast.. I have a tif sequence for the torso/head and a photoshop .psd for the legs and lower torso.. This is going to be a quick zoom out so it doesn't have to be a perfect composite, but the gray around the edges of the matte is noticeable even with a bit of motion blur. Does anyone know what is causing this?


http://img127.imageshack.us/my.php?image=forsunday3nograsshuh6oz.jpg

http://img111.imageshack.us/img111/5597/picture14ba.jpg

http://img104.imageshack.us/img104/2369/picture27gp.jpg


Return to posts index

Jon W.
Re: Help.. Alpha appears to be premultiplied by white..
on Apr 3, 2006 at 8:02:31 am

You sure you're video layer of the guy is key'ed out cleanly? Thinking maybe you rendered it out as premultiplied alpha and Maya isn't interpreting it right. Try rendering out a straight alpha matte that's choked down and see if you still get the white ring, if so it's maya if not it's the source.


Return to posts index

anodecathode
Re: Help.. Alpha appears to be premultiplied by white..
on Apr 4, 2006 at 3:17:27 am

Strangely enough.. I have noticed when I change the background color in photoshop.. (even though that layer is removed on save/export from photoshop) it effects the color of this distortion on the alpha edges.. The mask was created using the polygon tool and creating the alpha from the selection..


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]