FORUMS: list search recent posts

duplicating projection nodes

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mYthprod
duplicating projection nodes
on Mar 30, 2006 at 11:15:05 pm

I'm having a brain fart. I have a mechanical arm picking up motherboard and setting it down at another place. I'm turning off the first motherboard just before pick up, duplicating that motherboard and grouping under arm so it will follow motion, then before it gets set down a third copy comes on at the final resting place. The problem I'm running into is when I duplicate I can't get the projection nodes to duplicate at all. Is there an easier way than going into hypershade and manually duplicating with shading network option and assigning to the duplicate geometry? I had to parent the 3D project node with the motherboard so when I go to move the motherboard it wants to use the original instead of the copy when I do a straight duplicate, if that makes any sense. I'd like to be able to just duplicate with completely new input graph. I choose that option in duplicate though and it uses the same 3D texture node... grrrr ...



- mYthprod
(John David Hutton)

* Build Your Own VelocityQ. See how * :
http://www.customflix.com/Store/ShowTtl.jsp?id=205835
_______________________________________
Supermicro X5DA8, Dual Xeon 3.0 GHz
Windows XP Pro, SP1
VelocityQ, Version 9.1.36, Quattrus 140
_______________________________________


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]