FORUMS: list search recent posts

mental ray render stops randomly!!!

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil
mental ray render stops randomly!!!
by
on Mar 23, 2006 at 5:09:29 pm

I keep setting off overnight renders - say 400 frames, not that render heavy - say 2mins a frame, and they keep stopping at random frame numbers like 50f and 340f and the status bar says 'render complete'.

have been through the archives but cant find any answers.

really need to fix this - any ideas much appreciated.


Return to posts index

Jon W.
Re: mental ray render stops randomly!!!
on Mar 23, 2006 at 8:42:42 pm

I would play w/ the BSP settings in your Memory Limit tab of the mental ray globals. Might be crashing out because of a heavy section in your scene and it's running out of memory. Also under "Diagnostics" in the mental ray globals tab you can turn on your Diagnose BSP so it will give you a visual representation of how Mental Ray is sampling your scene. Might give you some indication if there is a problem somewhere (like a cube that mistakenly has 10,000 polygons or something).


Return to posts index

cow
Zomospin
Re: mental ray render stops randomly!!!
on Apr 5, 2006 at 4:32:43 pm

I was having thye exact same problem - very frustrating!!! Not just with mental ray but with all software rendering. I couldn't find any answers online either. The problem finally turned out to be bad RAM. After finding and replacing it, everything runs great now. Simple solution, hard to diagnose - I hope this saves you the aggrevation I went through!
Ken





Return to posts index


Adrian King
Re: mental ray render stops randomly!!!
on Sep 23, 2014 at 12:46:09 am

Yup. Having the same problem here. Sleepless nights, deeply frustrated with Maya's apparent unreliability and sub-standard rendering software. Despite many attempts at scene debugging and workarounds it seems it may be an inescapable issue of buggy software.

I'm currently downloading Maya Service Pack 4 (released without notice 2 weeks ago), which I hope fixes it. The ReadMe file says it should do.

There's a similar thread where Autodesk acknowledges this is a known bug: http://forums.autodesk.com/t5/maya-general/maya-2015-mental-ray-batch-rende...

A


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]