FORUMS: list search recent posts

Image mapping a soccer ball.

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
eroc
Image mapping a soccer ball.
by
on Feb 1, 2006 at 11:43:54 pm

As a newbie, I know there's a way to stretch artwork over an object, but cannot recall the details. What I have
is flat PS art of the 12 black, 5-sided and 20 white, 6-sided pieces that comprise a soccer ball design. But when
I apply the file in Hypershade, it doesn't cover the whole sphere and leaves empty spaces where the pattern doesn't
connect. How do I close the pattern in?

I will also need to do a basketball and a football. Any tips would be appreciated.

Thanks.


Return to posts index

Steve Sayer
Re: Image mapping a soccer ball.
on Feb 2, 2006 at 5:06:50 am

Assuming your texture doesn't have a border around it (which would cause an empty space when wrapped around the object), what you need to do is set the 'coverage' attributes of the 2D texture placement node to 1.

Although that should be the default setting... hmmm. Are you sure you're not applying the texture as a projection by mistake? Sometimes that can get set to be the default behaviour when mapping...

-Steve


Return to posts index

eroc
Re: Image mapping a soccer ball.
by
on Feb 2, 2006 at 9:48:21 pm

Yeah, that is the default of the 2D texture node,
but where is the projection dialogue? I thought that might have been the problem but didn't see it going thru the Hypersh/phong options...


Return to posts index


Steve Sayer
Re: Image mapping a soccer ball.
on Feb 3, 2006 at 5:02:08 am

The choice of creating a new texture as a regular texture or a projection texture depends on a preference that can be changed in the 'create new texture node' window that pops up when you click on a 'map' button (next to any material attribute).

Check out your shading network in the Hypershade to see if there's a projection node. If there is, delete the texture (assuming it's not too much of a pain to remake it) and create another one, this time making sure that when you choose your texture type from the 'create' window that the 'normal' option is selected, not the 'as projection' option.

If that's not the problem, post again.

-Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]