FORUMS: list search recent posts

Display question

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Glenn Moore
Display question
on Jan 20, 2006 at 4:08:40 pm

Sometimes when I scroll in and out of a scene the objects will disappear. I seem to recall a setting that allows me to expand the visible viewing area. I believe I made my scene too big in the first place and may just have to shrink everything. Is that the problem? I started out wayyy too big?
By that I mean the grid is very small so my scene is probably 20+ times bigger than it should have ben. I didn't intend to go to far with the scene but I got on a roll and couldn't stop.


Return to posts index

Sean Fennell
Re: Display question
on Jan 20, 2006 at 5:11:24 pm

Its the camera clipping plane. Every camera in Maya has them, even orthographic views like top and front. To change them select the camera and open the attribute editor (or do View->Camera Attribute Editor in the viewport). You should see Near Clip Plane and Far Clip Plane. Usually you have to increase Far Clip Plane. When rendering the camera defaults to automatically scale the clipping planes to fit your whole scene, but the viewport doesn't do this.


Return to posts index

Glenn Moore
Re: Display question
on Jan 20, 2006 at 8:12:05 pm

Thanks Sean. I grouped all of my objects and scaled them down. That got me there too. I'll use your suggestion next time I import a gigantic model that I have to pull wayyy back to find.


Return to posts index


mYthprod
Re: Display question
on Jan 23, 2006 at 3:14:49 am

I find a lot of the 3ds models I bring in are huge. I think I picked the tip up here or highend to set all of the cams to 100000 far clip plane, then middle-mouse them from script window over to the shelf for a mel script button. It sits in my custom shelf and I use it for big scenes or scenes with large models.

Just a tip to pass on. :-)



- mYthprod
(John David Hutton)

* Build Your Own VelocityQ. See how * :
http://www.customflix.com/Store/ShowTtl.jsp?id=205835


Return to posts index

Jason Brummett
Re: Display question
on Jan 25, 2006 at 12:54:44 am

Careful though. The percentange of your near to clip to far clip plane is really what should be considered here. As the viewports OpenGL can go wonky if you have a small near clip .0001 to far clip plane 100000...ratio; mayas internal floating point "guesstimation" can get problematic too.

I usually scale MAX/CAD models dowwn from defaults for them inch to millimeters via grping and scale the group down .3937 (Inverse of 2.54) then ungroup geometry only. and vice versa on export.

Theres more to this but hard to explain right now



Jason Brummett
Studio Z Inc.


Return to posts index

Jason Brummett
Re: Display question
on Jan 25, 2006 at 12:56:08 am

Aarghh I'm kinda tired right now.

Just to clarify Maya is defulat centimeters not mili. thats why .3937 etc.

Jason Brummett
Studio Z Inc.


Return to posts index


Glenn Moore
Re: Display question
on Jan 27, 2006 at 12:02:48 am

Yes. I ended up going with scaling rather than adjusting the settings. Don't want to go fiddlin' with that stuff. Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]