FORUMS: list search recent posts

Batchrender & Zonealarm firewall

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
R303
Batchrender & Zonealarm firewall
by
on Dec 23, 2005 at 3:47:48 pm

Hi, I had a batchrender problem and now I solved it.

The story:

I had Maya6.5 installed on my computer and everything worked excellent. I also had Zonealarm firewall protection running. No problem.

I then earned some money and bought a new powrfull computer. I installed all the programs I had on the old computer onto the new. Also Zonealarm firewall. And now the batchrenderer didn't work. Not even from the CMD line!

I asked around and people surgested to turn of the firewall (wich I had tried and wich didn't work).

I now UNINSTALLED Zonealarm and.... here... is... BATCHRENDERER! It's back.

So the conclusion is: Even if a program is'nt actuallu running on your computer, it STILL can have a negative influence on MAYA. Not untill I actually removed the program from the intallation did it help.

Daniel




Return to posts index

Glenn M. Lewis
Re: Batchrender & Zonealarm firewall
on Dec 28, 2005 at 7:35:42 pm

I just found out that ZoneAlarm version 6 has some *serious* problems, in general!
I was told to avoid upgrading to it at all costs. I'm running Zone Alarm Suite
version... oh shoot!!! Mine has already upgraded. Ah, well. I'm running 6.1.737.000
but I haven't tried batch render yet. You might want to try backing up to an older
version of ZoneAlarm and see if the problem goes away.
-- Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]