FORUMS: list search recent posts

poly modeling question

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim
poly modeling question
by
on Sep 23, 2005 at 9:14:51 am

hello all,
I have been modeling a head with polys, I started with a quad and have been extruding the edges and merging verts.
this is going well but have noticed some of the vertices have multiplied when revisiting some of my earlier merged verts Instead of finding one im finding 4 5 or 6?
I have been religious about merging as I go so I don't think I'm missing them.
so two question's really
1. anybody know a way to stop it
2. anybody know a way to merge vertices in place so all those verts get squeezed to one, but without all sticking to each other.....if you get my drift.


cheers

Jim


Return to posts index

Jack Napier
Re: poly modeling question
on Sep 23, 2005 at 2:54:01 pm

Didn't quite get the "get squeezed to one, but without all sticking to each other"...but here's what you could try

1. Increase the distance parameter in the merge vertices tool setting

2. Highlight the border edges using polygon display or the custom polygon display setting under the Display menu

3. Use the merge edges tool. I prefer this as despite highlighting the border edges, it gets tough to quickly point out the edges the more detailed (faces) the poly object gets. Using the merge edges tool, I select one of the border edges and all the other border edges are highlighted in another color.

Hope this helps

J.


Return to posts index

jim
Re: poly modeling question
by
on Sep 26, 2005 at 9:02:31 am

Thanks,

At first I didn't think this would work, but turning down the attraction on the merge has indeed sorted me out.

again thanks

Jim


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]