FORUMS: list search recent posts

Major problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Deathninja
Major problem
on Sep 19, 2005 at 11:21:43 am

Using MAYA 6.5 complete for my final year uni project, and was running it on a 9800SE GPU. Recently upgraded to an ASUS X800 XT PE for various reasons.

MAYA still worked fine, but one day while I was working, everything what wasn't a windows toolbar (the views, time slider, hypergraoh etc.) suddenly went all vlurred/soft focus. And it's a lot harder to work with. If i keep randomly zooming/resizing/framing a view, it might fix for that session, but revert next time I open the program.

Alias won't help because as a student, unsurprisingly I can't afford the $1300 for tech support, and I really need to fix this.

Any suggestions would be appreciated.



Return to posts index

Jon W.
Re: Major problem
on Sep 20, 2005 at 5:56:35 am

update your gfx card drivers and/or trash your maya preferences to reset to default. sometimes helps when i hit odd unexplained problems.


Return to posts index

deathninja
Re: Major problem
on Sep 20, 2005 at 11:57:43 am

Trash preferences? I tried setting to default, but no dice, thanks for the suggestion anyway.
Running the latest drivers, so Ati might sort it at some point.

Was thinking of uninstalling/reinstalling the program, but the Licensing seems so complex I don't know whether it will let me. I sthere a special way to do this?



Return to posts index


deathninja
Re: Major problem
on Sep 22, 2005 at 12:16:45 pm

Problem solved, the nice people at Ati decided to fix the issue in Catalyst 5.9

Thanks anyway



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]