FORUMS: list search recent posts

no longer getting render progress detials?

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim
no longer getting render progress detials?
by
on Aug 12, 2005 at 12:12:20 pm

Hi I'm using unlimited 6.01 on osx and all of a sudden maya has stopped giving me progress reports. the batch render monitor no longer has the little frame numbers appearing and the script editor and command line tell me im doing a software render but then doesn't give me any more details? it used to tell me the percentage rendered of each frame.

if any one knows a fix I would be grateful

cheers
Jim

http://www.scratchpost.com


Return to posts index

Glenn Moore
Re: no longer getting render progress detials?
on Aug 12, 2005 at 7:14:02 pm

JIm,

That happened to me just before my HD crashed. The 2 weren't related....just bad luck and a coincidence. I ended up reinstalling and got it to show the progress again. I couldn't figure it out before my pc went haywire. That wasn't very helpful but just so u know you aren't the only one. I's be interested in knowing why it occurred in case it happens again.


Return to posts index

jim
Re: no longer getting render progress detials?
by
on Aug 16, 2005 at 9:06:05 am

it's good to no I'm not alone, I have also tried a reinstall but nothing has changed which makes me think its either a a problem with a deeply hidden file that doesn't get removed by the uninstaller or a conflict with one of my other software apps?

cheers

Jim

http://www.scratchpost.com


Return to posts index


Glenn Moore
Re: no longer getting render progress detials?
on Aug 18, 2005 at 2:51:17 am

Not completely sure but take a look at the Script Editor under the Window >> General Editors menu option. There is a line there thatindicates that the Results are driven from this script. e.g., mine says:


file -f -new;
// Result: ./untitled //

That last line is what the render line has (where you get no progress now). That leads me to conclude (maybe unjustifiably) that that's the root of the problem. Who knows. I hope that's it and maybe you can add that script.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]