FORUMS: list search recent posts

twitching flow'd polyplane near camera - not a subdivisions problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
anthonymcgrath
twitching flow'd polyplane near camera - not a subdivisions problem
on Aug 5, 2005 at 9:39:03 am

hi cowsters,
I've got a scene where a camera follows a polygon plane along a curve.
This plane is using flow path (to curve) and is subdivided enough to not look funny as it travels along the path (ie: visible subdivisions as it slides along curve etc..)

-problem is when I hit render - I seem to get a strange jumping as it moves past the camera and along its path.
-the camera is also animated to follow the line for a couple of seconds.
-I also have another object at the front of this path - I've got a simple xray shader on it and this also produces strange effects - as if the normals are flipping causing the xray shader to not quite know what side of the object to render.

the scene is enormous which is necessary for later elements to be added.

sorry I cant say any more about it - I've done a cut down version of the scene incorporating the line animation and camera path - if anyone wishes to take a look at it simply pm me with your email and I'll email it to you. (maya v6)

cheers guys - if anyone can help me out on this I'd really appreciate it
ta
ant


Return to posts index

anthonymcgrath
still no joy
on Aug 5, 2005 at 12:17:30 pm

I've tried pretty much every variation on the camera's clipping settings and had no luck.

I've tried changing shaders - no good news :/

I've tried adjusting the tolerance settings in the prefs/settings options and changing the working units from cm to metres - nada :/

strange thing is the playblast and hardware renders come out fine but the maya software and mental ray renders still create that 'stepping' of the model.

am at wits end here - really cant think of a way around it :(


Return to posts index

Chad Briggs
Re: twitching flow'd polyplane near camera - not a subdivisions problem
on Aug 5, 2005 at 2:26:49 pm

if you want to email me that file, i'll try to take a look at it. sounds interesting.
-chad


Return to posts index


anthonymcgrath
Re: twitching flow'd polyplane near camera - not a subdivisions problem
on Aug 5, 2005 at 2:57:40 pm

hi Chad,

just emailing the scene now - not on the fastest connection but its away to your lastdragon email addy :)
cheers once again
ant


Return to posts index

anthonymcgrath
at a complete loss - nearly exhausted all possibilities
on Aug 5, 2005 at 3:57:56 pm

hi guys,
I'm completely lost with this now - I've tried all sorts and its like maya just doesn't wanna know. If anyone thinks of owt cool to get around it let me know
cheers
ant


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]