FORUMS: list search recent posts

NEW, PROBLEM, HELP about render

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
igor
NEW, PROBLEM, HELP about render
by
on Jul 5, 2005 at 9:25:57 am

Hello to everybody.Im new user in MAYA, in fact , Im trying to use MAYA 6.5 and work with begginer tuts ans essentials.I can see that Maya is fantastic sofware.So, I almost can use UI, some tools, simple animations etc.BUT my problem is: (sorry for my bad english)

When I render animation (like AVI or IFF sequence), in render preferences I choose PAL 768 x 576 end etc.When I render only one frame , everything is ok.(use maya software render)but when I render animation I got avi 768 x 288.I dont know why.I choose pixel ratio 1 and device ratio 1,333.I say again, render preview only one frame is ok, but animation isnt good.What I do wrong?Thanks.


Return to posts index

Lars Bunch
Re: NEW, PROBLEM, HELP about render
on Jul 5, 2005 at 1:51:45 pm

Hi,

Is it possible that you have turned on field rendering? 288 pixels is half of 576. In the Render Globals window, under the Maya Software tab > Field options, if you set it to "frames" you should get the whole frame. Otherwise I'm not sure what's up.

Hope this helps,

Lars


Return to posts index

igor
Re: NEW, PROBLEM, HELP about render
by
on Jul 6, 2005 at 8:13:34 am

I tried to experiment and I found that only if I set field options to FRAMES my video is OK.But what I have to do when I need interlaced video for mu TV monitor?I choose BOTH FIELD INTERLACED and field dominance EVEN (PAL) and I get half of resolution (288).Where I go wrong?
So, I need interlaced Pal avi (or sequence, no matter),what options I have to choose?And when I want to do some compositing in Aftere Effects what I have to do in INTERPRET FOOTAGE? Im on PAL sistem.THANKS


Return to posts index


Lars Bunch
Re: NEW, PROBLEM, HELP about render
on Jul 6, 2005 at 2:03:01 pm

Hi again,

I hadn't really played with this option until yesterday so I'm sure there are others who can answer this better than I.

If the render option is set to "Both Fields, Interlaced" and I render out to iff files, the system will render each field separately and then combine them into an interlaced iff file sequence. (I'm using the command line render, if that makes a difference.) I've never used AVI so I'm not sure of the details... Is it possible that it doesn't support fields?

I can then inport the IFF sequence into Shake and it works like any other interlaced video. I didn't try this in After Effects yet, but I'm sure it should work the same. (I'm working in NTSC on a Mac but I'm sure the principals are similar.)

I don't know if AE provides this option, but in Shake, you can bring in the separate field files and interlace them.

As for interpreting the footage in AE, if you are just doing basic compositing for the rendered sequence, I would leave it uninterpreted. If you have to scale or transform it, I would render out the Maya sequence in progressive frames and let AE do the interlacing work.

Lars


Return to posts index

igor
Re: NEW, PROBLEM, HELP about render
by
on Jul 7, 2005 at 10:51:39 am

Sorry but Im still confused.Anyway, I dont know is there anyway to get full resolution of clip(or sequence( 768x576 if I choose anything else but FRAMES in render options?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]