FORUMS: list search recent posts

snap to view plane

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Migelowsky
snap to view plane
on Jun 24, 2005 at 7:49:06 pm

Hi, I have a problem with snap to view plane, lets say I have a lot of vertexes and they are not going in a straight line, if I see them form the top view. In Max, I would select them, then in my side view just click align to view, and they would straight.
I tried that on Maya with snap to view plane, and , my cursor yes, it changes, but I doesn't do anything when I move my selection around, I fixed that by snap to grid, but anyways, I want to know why I can't use snap to viewplane.


Return to posts index

cow
Sean Fennell
Re: snap to view plane
on Jun 24, 2005 at 9:18:41 pm

perhaps you move tool options have the Retain Component Spacing option turned on. This snaps all the vertices as if they where a grouped whole, instead of snapping them all in a straight line on the snap axis. Try turning that off when using the view plane snapping.


Return to posts index

Migelowsky
Re: snap to view plane
on Jun 24, 2005 at 9:32:10 pm

Thanks Sean for your response I learned something new today =), but,
nothing , I checked the setting of the move tool and it is turned off.
I checked it on, and with snap to grids it works, but again, in snap to view nothing happens with it on or off





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]