FORUMS: list search recent posts

Image Plane

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dylan
Image Plane
on Apr 21, 2005 at 12:10:12 am

Why does the Image Plane in the side viewport always squash the imported image when the viewport is zoomed in on it? It seems to always be the top edge and right side of the viewport constraing the image in view. Changing the viewport View-Camera settings does not help??

Maya 6 and 6.5
Dylan


Return to posts index

Steve Sayer
Re: Image Plane
on Apr 21, 2005 at 1:00:44 am

Hi, Dylan. I read your earlier posts, but frankly I don't have a clue what the problem might be. I myself am on an earlier version of Maya.

One thing to check is whether the problem you're experiencing applies only to the image plane as viewed in the viewport, or if it applies to renders, too. Zoom in your camera (so the image plane squashes in the viewport as you describe), and try rendering that camera view. Does the rendered image also show the squash? If not, then there is a discrepancy between your viewport views and the way Maya is actually processing things, and this suggests a video card incompatibility.

If the rendered image also shows the squash, then I'm really not sure what's causing it. Check out the image plane node in your Hypergraph, and see what's connected to it. Maybe some connections got made somehow that shouldn't have.

I hope someone experienced with your version(s) of Maya will reply, too. Sorry I couldn't be of more help.

-Steve


Return to posts index

Steve Sayer
Re: Image Plane
on Apr 21, 2005 at 1:07:43 am

Wait, maybe I'm making this too complicated.

Is your image plane 'Attached To Camera' or 'Fixed'?

If it's 'Attached To Camera,' then it will change size in response to camera changes. It shouldn't squash more in one dimension than the other, I don't think, but perhaps I'm misunderstanding what you're describing.

Try making sure it's set to 'Fixed' (in the 'Image Plane Attributes' section of the attribute editor) and see what happens.

-Steve


Return to posts index


Dylan
Re: Image Plane
on Apr 21, 2005 at 1:23:20 am

Steve,
I just rendered and it looks fine. It's only in the Maya ortho views. Any Image pic has this problem in the Image Plane. I have tried both ways of fixed and attached to camera. Attached to camera does not move the pic while zooming in and out. Could this reveal some reason to the problem? Maya is at defaults on everything from a clean installation. I have been trying to learn Maya for awhile and I know some things, but not like a veteran of the app.

New Project and Scene
Side Viewport-View-Image Plane-Import Image-any pic file
Now zoom in on that viewport and it squashes the image down. As if it won't let the top of the image go out of view. Same with the right edge. The bottom allows the image plane to leave the view and zoom in with normal aspect ratio. TRack to the left or bottom and no problems. Track up or to the right and it squashes the view.

Very weird. I tried ver6 with same results. I also have Cinema 4D and 3D Studio max and it does not have these problems with an image in the viewport background. I have searched the help files and found nothing. I have tried many tutorials on this subject of setting up ref planes to the tee and I still have the same problem. Very strange. Thanks for replying.

Dylan


Return to posts index

Dylan
Re: Image Plane
on Apr 21, 2005 at 1:41:16 am

I have the Radeon 9800 Pro in my system for a monitor display.



Return to posts index

Dylan
Re: Image Plane
on Apr 21, 2005 at 2:05:26 am

I open hypergraph and only see one box labled "side" with it's camera icon.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]