FORUMS: list search recent posts

No External Audio Recognized - Canon XA25

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lindsay Simpson
No External Audio Recognized - Canon XA25
on Dec 18, 2015 at 11:01:09 pm

Howdy,

I've been working with a Canon XA25 regularly for the past couple of years. An attempted shoot today was canceled because the camera is no longer recognizing the external audio inputs. The built in microphone is functional and seems to be overriding the external inputs.

Input 1 is a wireless lavalier system.
Input 2 is a shotgun microphone with phantom power.

I am operating the camera in manual mode, and have confirmed the audio input terminal switch is set to 'ON' on the handle. Within the menu, all of the external audio options are greyed out.

Media is recording in MP4 at 34 Mbps.

I've done a direct comparison to an XA20. The settings are the same. The XA20 is registering the external audio input, while the XA25 does not.

Has anyone had an experience with the remote handle dying on one of these cameras? Or simply the Input on/off switch?

The strangest thing of all, I shot video with the XA25 just yesterday and did pick up shotgun, external input audio.

I'm going try different XLR cables etc. to eliminate some possible problem sources.

Any input or feedback will be greatly valued!


Return to posts index

André Austvoll
Re: No External Audio Recognized - Canon XA25
on Feb 19, 2016 at 2:44:11 pm

Try unscrewing the XLR unit and clean the contacts and hotshoe with a electric cleaning solvent.


Return to posts index

Todd Terry
Re: No External Audio Recognized - Canon XA25
on Feb 19, 2016 at 3:20:24 pm

Well hopefully the original poster solved the problem a couple of months ago.

T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]