FORUMS: list search recent posts

canon c100 will not read any media inserted into camera, recorded card is not showing all media

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marten Berkman
canon c100 will not read any media inserted into camera, recorded card is not showing all media
on Aug 16, 2015 at 11:53:01 pm

Using the Canon C100 in the field, I shot until the battery was exhausted.

had 160 clips on a sandisk 32 gb extreme pro sdhc card.

back in studio, plugged camera to power, and will not recognise media, including empty unrecorded sdhc card in slot b.

put new card in slot a, with same result...slot is symbolised with a line through it. attempts to initialise are unsuccessful.

loaded my recorded sdhc card into macbook pro, to log and transfer in final cut, and clips are numbered, however only first clip is visible, with a duration, and playable. all other clips are blank, and duration 00:00.

so two questions:

how can camera return to recognising sdhc cards? is it a firmware issue? other camera functions appear fine.

how can I retrieve the clips on the sdhc card that have been recorded but no longer visible?

thanks for any suggestions!


Return to posts index

Marten Berkman
Re: canon c100 will not read any media inserted into camera, recorded card is not showing all media
on Aug 28, 2015 at 5:29:14 am

well, the problem was the door over the cards was not closed. Door needs to be closed for cards to read. So simple! I still have an issue with the card that was affected by power loss in the field, but will start a separate post for that.


Return to posts index

Todd Terry
Re: canon c100 will not read any media inserted into camera, recorded card is not showing all media
on Aug 28, 2015 at 5:13:29 pm

Yeah, the door definitely has to be closed.

On the C300, you'll get a warning in the LCD screen and the viewfinder if one of the doors is open. I'm assuming that's the same for the C100 too, so keep an eye out for it.

As for the card, it plays ok in the camera, but you can't do anything with it otherwise? Is that right?

I'll slightly show my ignorance here (in an effort to help), does the C100 have dual card slots like the C300? In the C300 you can put a card in one slot and clone it to the card in the other slot. If you have that option with the C100, that's worth trying.

Have you tried the Canon XF Utility to import the clips?

T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com



Return to posts index


Marten Berkman
Re: canon c100 will not read any media inserted into camera, recorded card is not showing all media
on Aug 29, 2015 at 5:40:17 pm

Hey Todd thanks for so much for the suggestions. Indeed there are two card slots, and I tried copying files to a second card successfully, but same results when opened in FCP7 log and transfer. I then decided to try ClipWrap and lo and behold, all clips visible. On a hunch, I downloaded FCPX and all clips visible there as well...so it is some issue with FCP7 reading this particular card.

Needless to say, solution found, I am happy to have the clips back.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]