FORUMS: list search recent posts

XF300 .mxf files - horizontal distortion/gilitches

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Connell
XF300 .mxf files - horizontal distortion/gilitches
on Feb 13, 2015 at 2:46:34 pm

I have footage from a wedding video shot on a Canon XF300 that contains footage that shows horizontal distortion and glitches from one of the cards. The card was directly dumped into a folder from a CF card and not using the Canon XF Utility. The problem seems to get more aggressive as the clips progress through the card.

The second card that was used shows no signs of the glitch and the same card has not showed the same glitch on any more recent footage. Unfortunately the problem was not noticed until after the card has been formatted and used for other projects.

I have attached pictures for reference. Please let me know if anyone can diagnose the problem and if there are any solutions to fix the current files.

Thanks!

-Bill







Return to posts index

Todd Terry
Re: XF300 .mxf files - horizontal distortion/gilitches
on Feb 13, 2015 at 3:55:14 pm

Couldn't say what the problem is, although I suspect a card malfunction.

I believe you'd have a lot more hope for successfully recovering the footage if you still had the camera card, but since it has been wiped that's a moot point.

My only suggestion would be to first put the footage BACK onto a camera card (this will take a bit of work if there are a lot of clips, you would need to rebuild and "fake" the exact same file/folder structure that is created when you initialize a card with the camera. THEN take the Canon XF Utility and use that to generate merged MXF files for editing. That might fix the problem... although the results might be exactly the same as well. It's worth a try though.

In the future always use the XF Utility to merge and export your files.

T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com



Return to posts index

Bill Connell
Re: XF300 .mxf files - horizontal distortion/gilitches
on Feb 13, 2015 at 7:54:42 pm

Thanks Todd. I tried your suggestion and it still seems to have the same problem. The glitches seem to exist on the files. I think something happened during the original file transfer and unfortunately I didn't check thorough enough and missed it before the card was formatted. I'm beginning to think I just have to live with it but am open to any other suggestions or ideas. I will definitely be using the Canon XF Utility moving forward either way.

-Bill


Return to posts index


Philip Neves
Re: XF300 .mxf files - horizontal distortion/gilitches
on Mar 13, 2015 at 1:36:00 am

We had the same problem with an XF300 this week -- same horizontal glitches burned into footage, card wiped before we spotted them.

After way too many hours testing the camera and cards, we finally tracked it down to a bad (new!) card reader.

Which is shaking my whole worldview... if you can't trust your name-brand card reader, who can you trust?!

The errors were surprisingly consistent — I'd like to see if a checksum test would even catch a glitchy card reader. Meanwhile, time to check all the other ones. And visually check everything BEFORE wiping cards for a while, which I should have been doing anyway.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]