FORUMS: list search recent posts

XF Utilities Won't Install

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothy Wheeler
XF Utilities Won't Install
on Feb 3, 2014 at 7:18:54 am

I will be shooting on the C300 and trying to download XF Utilities on my Mac Book Pro using OS X Mavericks but am having difficulty getting the software to install.

After I downloaded from the below link and the disk mounts on my desktop, I double-click the XUM installer and it will say "extracting files" but then nothing happens. I have tried re-downloading the software several times, but can't get it to install. Any ideas?


http://www.usa.canon.com/cusa/professional/products/professional_cameras/ci...

Thanks.


Return to posts index

Timothy Wheeler
Re: XF Utilities Won't Install
on Feb 8, 2014 at 10:33:54 pm

Anyone have anything on this? This problem is still not solved.


Return to posts index

Robert Tate
Re: XF Utilities Won't Install
on Mar 30, 2014 at 1:22:01 pm

I have the exact same problem. Both the Final Cut plugin to read C300 footage, and the general reader. I launch the installer, the computer reads "extracting files," then nothing... No files have been extracted, I think, because I don't see any new files on the computer related to the C300.


Return to posts index


Lewis Wood
Re: XF Utilities Won't Install
on Mar 18, 2015 at 9:07:17 am

I'm still having this issue. I know this is an old post but did anyone find a solution for this. I just want xf utilities to merge my spanned files into one tidy mxf.


Return to posts index

Francis Zera
Re: XF Utilities Won't Install
on Nov 19, 2015 at 3:52:28 am

I just found this thread trying to figure out why I can't get XF utility to install - I'm experiencing the same behavior as described above. Trying to install v1.4.1 on a Mac Pro running Mavericks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]