FORUMS: list search recent posts

XF100 50i footage seems choppy on pc but okay on tv

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
stuart smith
XF100 50i footage seems choppy on pc but okay on tv
on Jan 26, 2014 at 8:24:05 pm

Hi all.

Could do with a little help.

I have recently been capturing some video footage recorded at 1920 x 1080 50i at 1/50 shutter (pal) from an xf100 camcorder. FIRMWARE ver. 1.0.4.0.
I have captured the footage through the canon xf utility program and have noticed some slight judder on capture and playback with the program.

An example is a stationary shot on a tripod with people and cars moving past the camera. The stutter is not always in the same place so I`m sure its not missing frames. You can play the clip over and over again and the stutter would be in different areas.

The footage looks perfect from the camera to the TV with no issues at all.

PC specs are:

Intel quad q9400 2.66ghz
8gb corsair ram
Nvidia GT220 1gb graphics card
4 x 500 sata at raid 0

I have also tried capturing on my i5 8gb ram nvidia 1gb laptop with the same issues.

All sd dv footage i have used on the pc and laptop have had no playback issues at all.

Could it be a codec issue, 50i issue, cf card issue or maybe even a camera issue with the latest firmware update?

The cards I have been using are
32GB 400x Ultra High Speed Compact Flash CF Memory Card TS32GCF400
Read_90 MB/sec (Max), Write_60 MB/sec (Max)

I have been transferring the files by usb from the camera and also a external usb3 card reader.

--------

I have been using edius to edit the footage and seem to have the same problem in the preview window of the program.

I have converted the video to mpeg 2 onto a usb stick and plugged direct into my tvs and playback is perfect.
I try the usb stick in my pc and laptop. It`s judders again. I have also put the footage from the usb stick onto my hard drive and its the same.

---------

I purchased a nvidia gtx660 2gb graphics card today to see if that would help. The footage still judders.

I called into pc world with the usb stick. Tried it on their tvs. Footage was perfect.

Plugged it into two of their i7 top of the range laptops with nvidia 2gb graphics cards and 16gb ram. Video juddered. I`m now 100% sure its not my computers.
Tried a total 4 pcs now and 3 laptops. All with the same results.


To clarify all works perfect on tvs but not on any pcs.

Has anyone had the same issues. Is the mpeg2 codec too demanding.

Please help. It would be much appreciated. Thankyou


Return to posts index

stuart smith
Re: XF100 50i footage seems choppy on pc but okay on tv
on Jan 26, 2014 at 11:10:05 pm
Last Edited By stuart smith on Jan 28, 2014 at 4:15:47 pm

Hi everyone.

Sorted out my issue.

:) :)




Return to posts index

David Richardson
Re: XF100 50i footage seems choppy on pc but okay on tv
on May 31, 2014 at 10:38:52 pm

Hi Stuart,

How did you resolve this issue please. As I have just bought the xf100 and having exactly the same problem, have tried it on 3 laptops and same issue?

Many thanks,
David.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]