FORUMS: list search recent posts

50fps 720 - quality issue

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gavin Williams
50fps 720 - quality issue
on Nov 27, 2013 at 9:39:01 am

So I wanted to shoot a wedding all in 50fps so I could take it down to 25fps in post and get smooth slo mo. And yes I have the smooth slo mo - but the quality of the images - even before I scaled it up - seemed to be really bad. The edges of people were aliasing and it had this weird blurry look about it? I also suffered with noise on the darker jackets people were wearing which is super annoying too!

I shot handheld/on a monopod for the whole thing?

Any help on this would really be appreciated - thank you

Gavin


Return to posts index

Todd Terry
Re: 50fps 720 - quality issue
on Nov 27, 2013 at 3:38:52 pm

First clue would be knowing what camera you shot with. There's probably no way to give any advice until we know that.

Plus, as many settings as you can provide or remember.

I'm assuming this footage looks bad even when not in your editing program? When playing it back and watching it on camera? Or viewing it with a real monitor connected straight to the camera? We need to confirm that the source footage is actually bad first.

T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com



Return to posts index

Gavin Williams
Re: 50fps 720 - quality issue
on Nov 27, 2013 at 3:52:07 pm

Hey Todd

Sorry - basic details missing!

OK so I shot it with a 5D Mark 3 - I was changing ISO as was inside and out. The aperture was changing too. I had an ND Filter on as it was a bright day.

The footage looks bad at source before I take it into editing programme


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]