FORUMS: list search recent posts

C100 update

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marcial Reiley
C100 update
on Jul 5, 2013 at 8:47:23 pm

I just updated firmware to 1.0.1.1.00. At first I kept getting a check battery message, though the battery I was using was fully charged. I switched from a generic battery to a canon and all went smoothly. As for the new firmware I haven't tried it out yet with a EF-S 18-135.



Return to posts index

Warren Eig
Re: C100 update
on Jul 6, 2013 at 10:40:55 pm

Sounds like the same problem Canon did with the 5D Mark iii firmware 1.2.1 when you use a third party battery. It will still work. It just doesn't talk to the firmware on the battery properly.

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.babyboompictures.com


REEL: http://www.babyboompictures.com/BabyBoomPictures/Reels.html




Return to posts index

Todd Terry
Re: C100 update
on Jul 7, 2013 at 5:27:49 am

I think battery monitoring must be a pretty common issue with Canons.

If I use Canon batteries in my C300, the on screen monitoring and "fuel gauge" works fine. I have some non-Canon batteries though, and with some of them it takes a loooooong time for the fuel gauge to show up, and with one or two of them it doesn't show up at all.

Guess it's just a Canon thing....

T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]