FORUMS: list search recent posts

XF300 Noisy Footage in low and normal lighting conditions intermediately

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Tully
XF300 Noisy Footage in low and normal lighting conditions intermediately
on Apr 26, 2013 at 8:41:57 pm

We shoot run and gun style. We're seeing noisy footage in good lighting situations as well as low light conditions. We think we have our settings correct but still the footage is poor at best in places. Noise doesn't come in mid shot it'll be randomly noisy on what should be clean footage. A lot of other footage is clean and looks great on the same card.
It'd be great to get a set of custom settings from experienced shooters so we can get this right and hopefully fix this as we're shooting a lot of gigs soon.


Return to posts index

Mark Weber
Re: XF300 Noisy Footage in low and normal lighting conditions intermediately
on Apr 30, 2013 at 6:02:41 am

One possibility - do you have settings where the gain is turned very high and the ND filters are also engaged?

Might be other things but this type of situation could cause noise to be higher because the ND filters are effectively offsetting the gain at the expense of higher noise levels.


Return to posts index

Paul Tully
Re: XF300 Noisy Footage in low and normal lighting conditions intermediately
on May 2, 2013 at 10:18:38 am

Hi Mark,

Thanks for your reply. It looked like a high gain noise but everything was on auto gain. I think i have solved the problem by changing the custom picture profile. I'm not seeing any noise now.
Fingers crossed!

Appreciate your time
Paul


Return to posts index


Harry Pallenberg
Re: XF300 Noisy Footage in low and normal lighting conditions intermediately
on Apr 30, 2013 at 10:07:13 pm

Is it happening from shot to shot with no change in lighting or camera settings? Does it happen in the middle of a shot - like 30 seconds into a 60 sec shot it just gets noisy? If yes - you'll need to talk to Canon service.

Mark's idea is a good one. Also the make sure all AUTO GAIN / FULL AUTO switches are set to off.

Framegrab of what you consider offending amount of noise might also help.

Thanks,
Harry

Forum Cowmunity Leader: Indie & Doc
Forum Cowmunity Leader: HDV

2.93Core i7 ** 4GB ** 10.6.7 (Office / Photoshop/ FCP 7)

Where They Raced
http://www.wheretheyraced.com

http://www.harrypallenberg.com



Return to posts index

Paul Tully
Re: XF300 Noisy Footage in low and normal lighting conditions intermediately
on May 2, 2013 at 10:09:00 am

Hi Harry,

Thanks for your reply. AUTO GAIN / FULL AUTO switches are set to off - Yes they were. The picture noise was random when shooting outside it seemed worse then in low light inside. Some scenes looked great in the same light and others really noisey.
I actually think i've solved the problem by playing around and changing the custom picture profile and i'm now not seeing any noise. Fingers crossed this will work.
Appreciate your time and help.

Thanks
Paul


Return to posts index

Joe Booker
Re: XF300 Noisy Footage in low and normal lighting conditions intermediately
on Dec 9, 2014 at 5:44:05 am

Hi think I'm having the same problem with my cam. What settings did you use for this?


Return to posts index


Aaron Antillon
Re: XF300 Noisy Footage in low and normal lighting conditions intermediately
on Jan 26, 2015 at 9:30:22 pm

I am experiencing the same kind of noise in my footage. Can you please let me know what settings that you put yours on


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]