FORUMS: list search recent posts

My XHA1s, buying my 1st editing system, and a past problem

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike McGee
My XHA1s, buying my 1st editing system, and a past problem
on Mar 23, 2013 at 1:07:44 am

Hello! I’m totally new to this forum, but I’ve been involved with video production since getting out of school in 1997 and doing news video in 2006-2008.

Here’s my dilemma. After working for other folks for so long - a low pay but loving the job kind of situation - I am finally pulling together my own equipment. Specifically, I’ve got Canon XHA1s. A little over a year ago I shot a test- the-camera/just-for-fun project and went to a friend’s house to edit it on his new Macbook and a slightly older version of Final Cut (pre X; I don’t recall which version, although I could find out.). I’ve edited with his Macbook/Final Cut using his Sony camera as the output source and never had any problems.

(Let me just say here…. When it comes to skill I’m more of a writer and shooter than editor or computer geek).

On this night I hooked up my XHA1s to his Macbook/Final Cut and we could not get the machine to recognize the camera to import footage. It wasn’t that we couldn’t get something to work; nothing on his pulldown menu gave us a choice for the XHA1s, in either Standard or HD output (30 FPS if I recall). We even restarted everything, hooked up and not hooked up. Whatever we tried, we got the unrecognized device message.

I changed all of the output settings on my camera; still, nothing worked. We hit the Canon and Final Cut forums on the Internet and didn’t really see anything that addressed this problem. So - since there was no real deadline or budget involved with this project - it remains unfinished, slowly becoming dated and gathering postproduction dust. I had no problems using my camera with older versions of Pinnacle and iMovie, and even when I hit a snag with Avid the edit supervisor was ablt to get around it and make it work.

That brings me to the modern world of today. I’ve finally pulled enough $$ together to get a really nice gamer’s laptop (I want the best audio and video possible + the speed and space for editing) and am looking at buying a prosumer version of Premiere for my editing platform. I haven’t made any purchases yet because I am truly worried that this problem might once again occur after I have invested all this dough into a system.

I’d hate to pour money into something that, for some reason, won’t recognize my camera. ESPECIALY if it is an easy fix, yet, in my non-computer sophistication I, wouldn’t recognize how to fix it. In short, I’m an old dog wanting to learn a new trick. I look forward to any advice or thoughts you might have.


Return to posts index

Roger Van Duyn
Re: My XHA1s, buying my 1st editing system, and a past problem
on Mar 25, 2013 at 11:46:46 am

Hi Mike.

Three things to check:

1. Firewire cable
2. Firewire port on XHA1s
3. Firewire port on computer.

Troubleshooting is a process of elimination. You will need to try both a different cable and a different computer to verify the firewire port on the camera is working. If it doesn't work when you change both the cable and the computer, the port on the camera may be dead.

Roger


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]