FORUMS: list search recent posts

C300 1080 59.94i / 720 59.94P Importing Problems

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Travis Marshall
C300 1080 59.94i / 720 59.94P Importing Problems
on Feb 4, 2013 at 9:11:27 pm

I received a drive with footage shot on the c300 at various frame rates for different purposes.

The footage shot 1080 23.98 imports fine into Premiere and Final Cut.
The footage shot 720 59.94P imports into Premiere and FInal Cut at the correct frame rate.
The footage shot 1080 59.94i DOES NOT import at the right frame rate -- it imports at 29.97.

If I open the clips up in VLC, they all show the correct frame rate except the footage shot 1080 59.94i, which reads as 29.97 when I look at the stream properties.

The reason I know that the 1080 59.94i footage is shot at that frame rate is because when I open it in Canon XF Utility it shows it at 59.94i. The same is true of the card when I play back in-camera - the display on the camera reads 1080 59.94i.

So does anyone know what's going on here?


Return to posts index

Chris Tompkins
Re: C300 1080 59.94i / 720 59.94P Importing Problems
on Feb 19, 2013 at 4:37:28 pm

1080 59.94i (60i) is 29.97, there is nothing funky going on.

Chris


Return to posts index

rick Grehan
Re: C300 1080 59.94i / 720 59.94P Importing Problems
on Aug 31, 2013 at 5:08:10 am

Hi Chris - how is 59.94i 29.97, when you can choose both speeds on the C300 camera?


Return to posts index


Chris Tompkins
Re: C300 1080 59.94i / 720 59.94P Importing Problems
on Aug 31, 2013 at 11:24:52 am

60 fields is 30 frames - to use round numbers.
60p on the other hand is 60 frames.

Chris


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]