FORUMS: list search recent posts

Canon / Sony compatibility issues?!

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Clark
Canon / Sony compatibility issues?!
on Nov 13, 2012 at 6:14:28 am

Hello -

I have a bunch of Mini DV tapes that I shot with a XL1.

To play back these tapes, I am using a Sony VX1000 and Sony PC9 …. as I no longer have the XL1.

The issue I have is that some of the tapes play fine, while others have problems such as skipping/dropping frames.

My questions are:

- Is this a Canon / Sony issue?

- Is it a tape issue? (I utilized Sony, TDK's, Panasonic, JVC brand tapes.)



Return to posts index

Craig Alan
Re: Canon / Sony compatibility issues?!
on Nov 14, 2012 at 3:15:46 am

Any tape head can become misaligned so that if the tape is played back on a different cam you will see these problems. That said I used to see this problem between Canon and other brands more often. But this was when I played them for capture into a NLE. I had heard that Canon had a slightly different firewire standard. But the Canon cams were also prone to misalignment.

MacPro4,1 2.66GHz 8 core 12gigs of ram. GPU: Nvidia Geoforce GT120 with Vram 512. OS X 10.6.x; Camcorders: Panasonic AG-HPX170, Sony Z7U, Canon HV30/40, Sony vx2000/PD170; FCP 6 certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]