FORUMS: list search recent posts

Canon XL H1 Firewire troubleshooting

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kenneth Coker
Canon XL H1 Firewire troubleshooting
on Jul 17, 2012 at 10:43:46 pm

So, I've been shooting and editing for 12 years, bouncing back and forth with Adobe Premiere and Final Cut Pro and today I ran into a problem I've never had before with capturing footage on Adobe Premiere.

Because the H1 is stuck on firewire and my new mac tower only has 9-pin firewire inputs, I got a 4-pin to 9-pin firewire cable. I've tried everything I can think of but my camera is still not being recognized by the computer. No matter what, the camera remains offline.

I've tried:

All XL H1 menu settings, dv, hdv, down convert (just for the hell of it), AV/DV, and still no software recognition.

Restarting the computer and camera with the cord taken out and plugged in. No results.

Quadruple checking capture settings.

Returning the cord to Best Buy and getting a replacement that works on other devices.

The cable works and the camera has dv/hdv in on screen.
I've tried outside programs for capture, even iMovie, but still the camera is offline.

My only guess is that the XL H1 can ONLY be used with a 4-pin to 6-pin firewire connection. Is this the case? I have a desk covered in hair now and when I started troubleshooting this project I wasn't bald!

I figure if I use an old external drive as an interface, maybe -- just maybe -- I can get this damned thing to read my camera. Does anyone out there know where this problem stems from or has anyone been able to trouble shoot around it?

I'm running out of time and way over my stress limit.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]