FORUMS: list search recent posts

Flickering Line on Footage From Canon GL1

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cody Riebe
Flickering Line on Footage From Canon GL1
on May 12, 2012 at 9:13:23 pm

Hello-

I just bought a used Canon GL1 off of eBay. The camera is in great shape and works wonderfully. I went to capture some footage today and noticed that a flickering line appears at the very bottom of the video. I've uploaded a quick sample here:



(best to view in fullscreen)

I tried capturing the video with different programs and different settings, but the line is still there so it makes me believe that it is the camera. I've used Canon XL1s before and don't remember this being an issue. Is there any way to correct this? Is this normal for GL1s or should I return the camera? Any help would be greatly appreciated.


Return to posts index

Todd Terry
Re: Flickering Line on Footage From Canon GL1
on May 12, 2012 at 10:36:53 pm

I'm not in front of a computer today and couldn't see any flickering when viewing on my phone... but...

The first and fastest/easiest test would be to see if the footage coming straight from the camera has this flicker (not the captured footage). That would be easily checked by connecting the camera directly to a monitor (one that is underscanning).

In that setup, check both footage that is being playeed back by the camera, as well as a live feed.

Knowing whether or not it is flickering at that point will be very helpful in finding which link in the chain that is introducing the fkicker.

T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]