FORUMS: list search recent posts

Canon XH-A1s to Mac for iMovie

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jordan Airey
Canon XH-A1s to Mac for iMovie
on Jan 3, 2012 at 10:19:25 pm

What cable do I need to get my Canon XH-A1s to my mac iMovie program?
What mode does the camera need to be in (play or ext. cont.)?
Are there any special settings it needs to be on (I've read page 88 in the manual--no help!)?

Detailed, step-by-step instructions would be GREATLY appreciated. Please help in any way you can. Thanks!


Return to posts index

Craig Alan
Re: Canon XH-A1s to Mac for iMovie
on Jan 9, 2012 at 1:01:31 am

If you have a fairly new mac then you need a 400 to 800 firewire cable. Looks like that Cam has the full size 400 cable not the mini ones on many mini-cams. Imovie supports HDV. Try it and if its not working explain the problem. Plenty of Imovie forums. If Imovie is not seeing the cam then try quitting Imovie and having the camera booted up and in playback mode and try launching Imovie. Still not working try rebooting the Mac. I don't use this combo but this was my experience in the past.

OSX 10.5.8; MacBookPro4,1 Intel Core 2 Duo 2.5 GHz MacPro4,1 2.66GHz 8 core 12gigs of ram. GPU: Nvidia Geoforce GT120 with Vram 512. OS X 10.6.x; Camcorders: Sony Z7U, Canon HV30/40, Sony vx2000/PD170; FCP 6 certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]