FORUMS: list search recent posts

Is my XF100 working well ?

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Guillaume Brumagne
Is my XF100 working well ?
on Sep 28, 2011 at 5:04:55 pm

Hello,

I just received my Canon XF100 last week and went out for some testing.
Looking at the rushes on my computer, i find it very noisy, even with good conditions.

I didn't find anything like this in the rushes i downloaded from the net for testing before.
I tried everything on the cam, including the Custom Profiles but it didn't change and i can't get an image without this grain on my video.

Can someone have a look at those native clips : http://dl.xplore.tv/xf (mxf from the cam. VLC can play it) or at least at this one on vimeo : (but the vimeo compressionsurprisingly reduces the noise) and tell me if this looks normal for this cam ?

I don't want to send it to the support without being sure that there is a real problem somewhere…

Thanks for your help

G


Return to posts index

Elissa Bogos
Re: Is my XF100 working well ?
on Nov 7, 2011 at 7:41:27 pm

Hi Guillaume,

I tried to watch your video but it looks like you've taken it down from Vimeo.

Did you figure out what was causing the noise?

I just got an XF100 and also noticed noise on mine, as well as kind of muted colors.

Wondering if you got yours figured out?

Life is worth living.


Return to posts index

Stephen Crye
Re: Is my XF100 working well ?
on Nov 8, 2011 at 9:07:56 pm

Hi Guillaume;

I wan to thank you for posting the raw files! I am considering sending back my Sony NX70 and purchasing a Canon XF100, and was worried that Sony Vegas could not edit them. I downloaded one of them (the hot air balloon AA003301.MXF) and was very happy that I could drag and drop it right into the Vegas timeline with no problem! Canon tech support said it would be impossible.

Question: What mode were you using for the clips? 1080 60i?

I will look at all your clips. So far, my impression of the balloon is that it is not grainy at all compared to the AVCHD compressed files I get from my Sony cams. However, grain and noise will go up in low light, so I will have to look at the rest of your clips . Please stand by.

I hope that you and I can establish a communication channel. I only have a few more days before I have decide to keep or send back my NX70, so time is short. I have a LOT of questions about the XF100!

Thanks,

Steve

Win7 Pro X64 on Dell T3400 MultiTB SATA 8 GB RAM Vegas 10e x64 DVDA 5.2 Sony HDR-CX550V


Return to posts index


Stephen Crye
Re: Is my XF100 working well ?
on Nov 8, 2011 at 10:39:35 pm

Hi Guillaume;

By the way, I recognize those limestone cliffs from Climbing Magazine! (I used to climb before I became worthless and weak ;) )

It that Ceuse?

Very beautiful! I still dream of visiting France someday.

Steve

Win7 Pro X64 on Dell T3400 MultiTB SATA 8 GB RAM Vegas 10e x64 DVDA 5.2 Sony HDR-CX550V


Return to posts index

Chris Andrews
Re: Is my XF100 working well ?
on Jul 12, 2012 at 4:01:23 pm

Hi, I just bought a Canon XF 100 and after doing some testing I noticed that I am having the same problem as you , did you find a fix to the grainy footage ?

Thanks
Chris Andrews


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]