FORUMS: list search recent posts

CANON XHA1 Strange focus issue with talents face using the SD output but not on internal recording. xh-a1

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Posner
CANON XHA1 Strange focus issue with talents face using the SD output but not on internal recording. xh-a1
on Aug 3, 2011 at 1:44:21 pm

I'm REALLY scratching my head on this one guys. Lets see if anyone can figure this out, I have my speculations. Yesterday I was at the Waldorf Astoria in NYC recording a webcast live. I was recording to mini HDV tape in the camera, and to a DVCAM tape with my Sony M15u deck. I also had a monitor up showing the output of the HDV deck. Additionally, I was recording via firewire with my laptop from the deck using Adobe on location. I was using the mini plug video/audio output and not the BNC.

The camera was in SD 4:3 and the focus looked perfect in the view finder. On the deck, monitor, and laptop it looked in focus except for the talents face. It was definitely noticeably blurred compared to the cameras LCD. The over all picture could have been blurred but I really noticed it on the face. When reviewing the tapes after the shoot, the Mini dv tape was perfectly focused yet the recording on the laptop and the deck were actually blurred! I'm confused on what is failing. Before I speculate, does anyone have any idea? I'm so happy I recorded a redundant backup with the camera otherwise I would be stuck.

It was really puzzling me so much yesterday I started to hit up B&H's website. I've been stalking the new Sony NX5U = )

Video | Audio | Web

ProInnovation Productions
http://proinnovationproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]