FORUMS: list search recent posts

XL1 pixelated video with camera movement

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kurt Raihn
XL1 pixelated video with camera movement
on Jun 20, 2011 at 4:00:49 am

Hi everyone.

I have a Canon XL1 and noticed during video transfer from my last shoot some pixelation during camera movements and during lens movement. The problem is worse when the camera is moved more quickly. Anyone else ever experience this? I am not sure if the problem is with the camera, the lens, or a combination of both. I don't have another lens to mount to eliminate that as a problem.

Also, does anyone know of a reputable XL1 repair shop in California?

Thanks,
Kurt


Return to posts index

Kurt Raihn
Re: XL1 pixelated video with camera movement
on Jun 20, 2011 at 2:02:38 pm

Just an update. I did try using a fairly new head cleaning tape and then a brand new miniDV tape but still see video artifacts. Also, I don't see any pixelation in the viewfinder while recording so my guess is the problem stems from possible worn heads, misalignment of the tape transfer, or ?

Kurt


Return to posts index

Todd Terry
Re: XL1 pixelated video with camera movement
on Jun 20, 2011 at 2:08:51 pm

Kurt....

Do you see this pixelization if you playback the camera connected directly to a monitor? Or do you only see it when playing back footage that you have already captured?

Also... if you put an old previously-shot tape in the camera (something that you shot a while back that you know looked good at one time), is that playback good?... or bad like the current footage?

T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com



Return to posts index


Kurt Raihn
Re: XL1 pixelated video with camera movement
on Jun 20, 2011 at 2:15:19 pm

Hi Todd,

I am heading out the door for the day but I will try both of your suggestions tonight and report back.

Thanks,
Kurt


Return to posts index

Joel Servetz
Re: XL1 pixelated video with camera movement
on Jun 22, 2011 at 4:10:31 am

Unfortunately Canon no longer supports the XL-1 so your only option if service is needed is an independent shop. It may be time for a new camcorder

Joel Servetz
RGB Media Services, LLC
Sarasota, Fl
videobyjoel@aol.com
http://www.rgbmediaservices.com


Return to posts index

Chris Cottrell
Re: XL1 pixelated video with camera movement
on Jun 22, 2011 at 5:30:03 pm

[Kurt Raihn] "I have a Canon XL1 and noticed during video transfer from my last shoot some pixelation during camera movements and during lens movement. The problem is worse when the camera is moved more quickly. Anyone else ever experience this? I am not sure if the problem is with the camera, the lens, or a combination of both. I don't have another lens to mount to eliminate that as a problem."

It is NOT your lens. If the lens was giving you problems it would not be focusing. Pixilation occurs when the drum unit inside the deck is dirty or needs to be replaced. Pixilation is picked up from the record heads not the lens.

[Kurt Raihn] "Also, does anyone know of a reputable XL1 repair shop in California?"

http://www.tekmg.com FREE ESTIMATES when you mention your a COW user!

http://www.tekmg.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]