FORUMS: list search recent posts

Strange capturing problem in FCP with XHA1, 24fps, NTSC

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lasse Rahbek Petersen
Strange capturing problem in FCP with XHA1, 24fps, NTSC
on Jan 23, 2011 at 9:11:04 pm

Hey guys. I hope you can help me with a problem I have been trying to solve for almost a month now.

I have miniDV tape of footage shot a couple of years ago on an Canon XHA1 (NTSC).

The footage is in HDV, NTSC, 24fps (this I am 98% percent sure of)

I no longer have the camera at my disposal, therefore I am using a Sony GV-HD700 to capture the footage onto my mac (its bought in europe, if that has anything to say)

The video plays back perfectly on the Sony tape recorder, but none of the HDV easy setups in FCP seems to work. Only thing that appears is the capture error message - no video is going to the mac.

Here's the strange part: the on-screen info of the Sony recorder tells me the footage is DV!

So I have of course tried an array of NTSC setups - still without luck.

I have to hand back the Sony in three days so Im really under pressure here.
Hope you guys can help me!

Thanks,
Lasse


Return to posts index

Brian Louis
Re: Strange capturing problem in FCP with XHA1, 24fps, NTSC
on Jan 26, 2011 at 2:34:31 pm

[Lasse Rahbek Petersen] "The footage is in HDV, NTSC, 24fps (this I am 98% percent sure of)
I am using a Sony GV-HD700 to capture the footage onto my mac
The video plays back perfectly on the Sony tape recorder, but none of the HDV easy setups in FCP seems to work. Only thing that appears is the capture error message - no video is going to the mac."

The HD-700 will only output 1080 60i via firewire, if the footage you have is true 24p it wouldn't output, you may need a deck like a sony M35U, another solution is a canon vixia HV20/30/40 camcorders can playback also, the HV20/30 can playback only the HV40 can playback and record


Return to posts index

Will Granzier
Re: Strange capturing problem in FCP with XHA1, 24fps, NTSC
on Apr 6, 2011 at 4:54:06 pm

Hi

I think kBrian kinda summed it up. Keep in mind we have 4 flavors of HDV and each of the major manufacturers rely on their own codecs, so the majority are not compatible.


Return to posts index


Lasse Rahbek Petersen
Re: Strange capturing problem in FCP with XHA1, 24fps, NTSC
on Apr 6, 2011 at 8:49:38 pm

I solved the problem by capturing from the HDV deck with Quicktime Pro 7 and then converting the .mov files before importing them to FCP. A hassle but it got the job done.

Anyway, Im using a 60D now. so no more capturing for me :-)

Thanks!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]