FORUMS: list search recent posts

Recording through XH-A1 to computer

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Van Veen
Recording through XH-A1 to computer
on Dec 21, 2010 at 5:45:28 pm

I'm trying to capture some footage of a wedding my sister went to. It was recorded on a Sony camera in Mini DV format. For some reason, my XH-A1 won't playback the tape properly, it's very jittery, etc. I have also tried it in a JVC camera with the same results. However, my parents little Sony Handycam plays the footage just fine.

The issue is FCP won't recognize their camera. I am trying to record through my XHA1 onto FCP. I know I have done this before with a VCR, but I can't remember how. I have the settings on AV->DV and the input from the Handycam into my A/V port on the back of the camera. I press Pause/Record on my remote, but nothing. Am I missing a step?

Thanks,

Mike


Return to posts index

Brian Louis
Re: Recording through XH-A1 to computer
on Dec 21, 2010 at 6:43:07 pm

[Mike Van Veen] "XH-A1 won't playback the tape properly, it's very jittery,"
What model of sony cam was it recorded on? was it recorded in the LP mode?


Return to posts index

Mike Van Veen
Re: Recording through XH-A1 to computer
on Dec 21, 2010 at 6:52:47 pm

Unfortunately I don't know what it was recorded on. My sister hired someone and then just got me the tapes.

Again, I don't know if it was LP, but does that matter for playback? And why would it play in one camera, but not two others? Thanks for the insight though. I will do my best to check.

Mike


Return to posts index


Brian Louis
Re: Recording through XH-A1 to computer
on Dec 22, 2010 at 9:16:55 am

[Mike Van Veen] "I don't know if it was LP, but does that matter for playback? And why would it play in one camera, but not two others?"
You can tell if its LP by the lenth, if they are approx 60min length on 60min(up to 63 depending on the tapes) they are regular, if 80min long on 60min tapes they are LP, reason is DV LP tapes are notorious for playback problems when played back on decks or cams other that the original and sometimes problems even on the original. Also the original cam could have alignment problems which could cause it to act like a LP tape, I would see if I could borrow or rent a sony DV camera or deck and try to playback on it, sony's have a very good servo system that sometimes can keep a bad tape on track.


Return to posts index

Bob Dix
Re: Recording through XH-A1 to computer
on Jan 7, 2011 at 10:38:09 pm

Mike,

It could be the codec, is it HDV/mpeg-2 as is the Canon otherwise the XH-A1 will not play it and even DV can be a problem depending on your camera settings ?. I use HDV/mpeg-2 1440 x 1080 only. Sony would not talk to Panasonic originally and that was a joint venture ?

Freelance Imaging & Video
AUSTRALIA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]