FORUMS: list search recent posts

XH-A1 screen suddenly turns to colour bars

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
john whiteway
XH-A1 screen suddenly turns to colour bars
on Oct 5, 2010 at 11:31:46 pm

Hi.

I've been filming the last couple of days using my Canon XLH1 in SD 4:3 mode. I shot two tapes no problem but today when I went from lock to stand-by to begin shooting again my screen became nothing but colour bars. Focus, exposure data and sound level were absent but footage info remained. When I hit record that footage would advance. This problem appeared in both viewer and screen. Since I came home I've tried playing back an old tape on the camera and that seems to work. The tape plays back on both screen and viewer.

Does anybody know what the problem might be? Sure hope so.

Thanks.

John


Return to posts index

john whiteway
Re: XH-A1 screen suddenly turns to colour bars
on Oct 6, 2010 at 1:30:13 am

One correction to my initial question. Audio information has remained. Over the colour bars one can still see the fluctuation of audio signal. In fact I've just tried an experiment and I can still record audio, just not picture.


Return to posts index

Todd Terry
Re: XH-A1 screen suddenly turns to colour bars
on Oct 6, 2010 at 3:11:41 am

Firstly... which camera are you shooting with? Your subject line says XH-A1, but in your post you say it's the XLH1.

It sounds to me that you simply have the color bars mode turned on and have recorded bars rather than the video you intended. If your camera is the H1, you toggle the bars on and off by pressing the Bars/Fade Select button and cycling through options. I've never known of an H1 to take on a mind of its own though and display bars without you manually turning them on, but I suppose stranger things have happened.

If it's actually the XH-A1 you have instead of the H1... it might work the same way since the cameras are so similar, but I can't swear to that.

T2

__________________________________
Todd Terry
Creative Director
Fantastic Plastic Entertainment, Inc.
fantasticplastic.com



Return to posts index


john whiteway
Re: XH-A1 screen suddenly turns to colour bars
on Oct 6, 2010 at 3:33:36 am

Sorry for being confusing. My camera is the XHA1.

But you have solved my problem!

I've never used a colour bars option with this camera so had to look it up after I read your reply. It turns out, right there on the side of the camera is a little switch: "Output: cam/bars"! I look now and see the switch has been moved to "bars". My defense, if any, was that I was on the ground filming a tense house demolition and was as much watching my back as the camera.

Thanks again. I was all set to send the camera into Canon. Wish I could buy you a drink!

John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]